What's going on?

  • Erana
  • Erana's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
1 year 8 months ago - 1 year 7 months ago #406 by Erana
What's going on? was created by Erana
We know Henry likes puzzles. So we have one on our hands.
Read/post what is currently known.
Suggest theories - discuss - hopefully together we stand a chance of working it out.

NOTICE: I report what I know, and what others have told me/the chat. Others may have missed something, got things wrong, or lied. I take no responsibility for this, I report honestly on everything herein.

What I have collected so far (any timestamps on logs are BST,so UTC+1)

New info added as of 29/05 are marked in purple to make them stand out.

New: Scout VF-19 - Void forces? [14/06]
On Sunday 14/06, this message appeared in events:
[19:09:59] Mages across the cluster feel the presence of void matter. The void forces have sent a Scout VF-19 to select a burst-site near Gallifrey.

The Scout VF-19 was in fact a white dragon hatchling renamed. So of course we decided to try and kill it. 
When it got down to ~10%, this event message occurred and it healed back to full health:
[20:08:36] A Scout VF-19 receives an injection of pure matter.
We then disengaged as we didn't have enough dps to get it down more. Shortly after we disengaged, it vanished and this message occurred:
[20:15:21] A void scout has begun construction of an energy relay near Gallifrey. This will be finished in Less than 24 hours.
We found the energy relay at X:2259, Y:2440 - in the form of a lightning turret, did not appear to have any special properties we could interact with. And we found the Scout VF-19 had in fact just teleported rather than despawning.
So we got more people and took it down.

It dropped: 5 ring of the void, 1 file of the void, 3 void resource pack, 1 alpha medallion.
The rings were adamantine and had high level enchants on them. The file of the void didn't seem to have any special properties, but Krogulec won it so over to him for that....

After we killed the thing, the turret disappeared too.

New: Obelisk in the desert snow: CHAIN [24/05]
On Sunday 24th May, an event notice appeared:
[12:48:58] A monument has appeared where the desert is coldest.
Almonda rightly suggested the desert in the SE of the map that has snow on top of it. An obelisk appeared at 2705, 3106:
[xx:xx:xx] A large obelisk. These monuments represent the sun. This is a fantastic example of the item, with fascinating design details and perfect ideas for functionality.  Colors: R=26, G=35, B=126. Ql: 100.0, Dam: 0.0.
The obelisk has a name in greek letters: γζε βαμ
A little later this event notice appeared:
[16:36:36] A monument shimmers where the sand is coldest.·βοε· It's guidance will be worthless in a days time. ·γιζ·
The description when trying to repair the obelisk now gave info as to when it will vanish: [xx:xx:xx] The γζε βαμ - departing 15:36 UTC

It turned out that the name of the obelisk could be converted into numbers. When using the same system to convert the second pair of 3 letter “words” in the second event message, they came out as the coordinates of the obelisk itself....
When going to those coordinates, however,nothing happened and nothing was apparent. After talking about it in global I got a PM from Henry on Discord… something was not working…. So he would fix it when he got home.
After he “fixed” it, as soon as I moved onto the tile at the coordinates, THIS happened (it literally spawned on top of me and was super fast, it was very lucky I was mounted on a 5-speed at the time)
[14:36:47] Rumours of The venerable raging white dragon hatchling are starting to spread. (Riviera)
Also a popup window (like you get on mission start/finish) popped up saying something along the lines of “The ancient guardian has awoken”.
I put a general call out in global to take it down and with 10 other brave souls’ assistance, it went down. It dropped a ska-edd item. On asking Henry about it directly, apparently it was meant to be called a Ska-edd guardian, but the name didn’t change properly. So definitely linked to this Ska-edd saga.
Shortly after it either spawned or was taken down (unsure which), this message appeared in Events: 
[16:04:15] A monument has been stabilized.
Then, later….
[19:37:56] A monument is intercepting a foreign broadcast.. Downloading..
[19:38:56] A monument is intercepting a foreign broadcast.. Downloading.. 50%
[19:39:56] A monument has successfully interecepted a foreign broadcast. Datastore closed to https://wu.thahenry.de/rivmaster/transmission-20200525184000.txt
Warning: Spoiler! [ Click to expand ]

Once figuring out the clue, and enlisting suitable help, I/we found something at the spot which initially turned up not very much, but…
On the following day, we got this event message:
[12:38:34] A faint beam of light was seen near Downtown Chinatown. This bears the signature of a recently intercepted transmission.

Warning: Spoiler! [ Click to expand ]

1. We have unknown medallion, seryll 100QL items dropping allover the shop. 
Does not seem to be a pattern to what they drop from(treasure map, dragon hatchling, found on ground). Cannot identify them with with 90 effective Jewellery smithing / Archaeology / Restoration. They have been dropping for quite a while now.
Text:  [xx:xx:xx] An unknown medallion. It softly vibrates. / [xx:xx:xx] You can barely make out the signature of its maker,  'Unknown'.
Get price: [xx:xx:xx] Price is set to 10 silver.
Cannot equip. Cannot enchant.
Right click menu has additional option "Identify medallion": [xx:xx:xx] You are too unskilled to identify the medallion.
On asking/discussing clues about the amulet in global chat,Henry responded by posting an image of the current map, linked here:
The dimensions of the image was suggested by someone to be coordinates to check; other players have reported they've found nothing there  I can now confirm that there IS something there, it isan Enchanted olive tree (like enchanted grass, but a tree).

My current avenues for exploration would be:
A. Can they be identified with 90 actual Jewellery smithing /Archaeology / Restoration skill(s)
B. Do they require high total skill (eg. 5000 points) to identify (Not this)
C. Do they require some other skill
D. Do they not actually require a skill at all despite the description

Suggested (unchecked) lines of enquiry:
- Activating the medallion and interacting with NPCs in Rivia

Lines of enquiry that apparently do nothing:
- Heating the medallion in a forge. Becomes glowing hot, no further change
- Activating the medallion and "using" it on a gem,and vice versa
- Activating the medallion and "using" it on ore veins, although not all ore vein types have been tested

2. An "aura" associated with Ska'edd named mobs hasstarted appearing on Sundays. 
The first incident of this was on Sunday 3rd May, near Mortescorn. Nobody investigated it but apparently nothing spawned.
UPDATE: I found something in my log file from the 1st May:
[14:13:50] The strange pearl at Mortescorn has disappeared. The window of opportunity has closed.
I must have just logged in when this happened. If you have an Event log from before 13:13 UTC on May 1st please post (for completeness).

The first time we actually got involved was Sunday 10th May:

[13:14:25] A strange aura can be felt close to Canterbel Rose.
[13:38:20] A Ska'edd precursor materialized from the aura close to Canterbel Rose!
[14:05:04] The Ska'edd aura near Canterbel Rose will collapse in Less than 2 hours.
[14:19:13] A Ska'edd precursor has initiated it's retreat teleportation and successfully activated Energy Shield [95]. It will teleport in 60 minutes and 1 seconds.
[14:49:13] A Ska'edd precursor will retreat teleport in 30minutes.
[15:00:49] Energy Shield [95] of Ska'edd precursor has shattered!
[15:05:11] The aura near Canterbel Rose vanishes as the last precursor was slain.

Ska'edd precursor appeared as a dragon but with small aggro range.
Energy shield cannot be dispelled. It works like a very frequent regen tick until it shatters from damage.
The mob hit fairly hard, did not steal equipment. It went down fairly quickly after the shield broke. I think 11 people were present.
Dropped rift resource packs, and a rare 90QL two-handed adamantine sword.

It spawned near Almonda's deed and she recorded the fight/runup, you can see the awesomeness of the weird dragon here:  https://www.youtube.com/watch?v=mNp2uR3Ejlo  (thanks to Almonda for permission to link)

3. A "rare unknown magical axe" dropped from theGreen dragon hatchling kill on 16th May.
This was kept by Erana, since she didn't notice it amongst all the weapons the dragon had stolen until half the people had left, and after discussion with other CAs was planned to roll off at the following week's event. This was a QL99 small axe that showed no material, no special stats or description, and could not be enchanted.

Then... Sunday 17th May:

[16:29:56] An aura of pure magic lies very close to Riannon.Its bearer seems to be a 'unknown magical axe'.

At this point Erana placed the axe in a cart outside, in case something spawned on top of her.

[16:44:56] The 'unknown magical axe' was abandoned by its last wielder Erana for too long. It has relocated near 'Eldiar'. The aura has
[16:59:57] An aura of pure magic lies near Eldiar. Its bearer seems to be a 'unknown magical axe'.
[17:29:56] A small group of 'Ska'edd precursor' protect thearea around a 'unknown magical axe' near Eldiar.
[17:44:50] The Ska'edd have failed to extract the 'unknown magical axe'.

The axe jumped to the ground near Eldiar. Could not be picked up until associated spawns were killed.
The Ska-edd precursors this time were nogumps, three of them.They hit normal/non-tanks pretty hard. Once split up and tanked, they were straightforward to take down with healing on tanks.
Dropped rift resource packs, normal (non-rare) basinet helms,normal two-handed swords [update: swords/helms like this apparently are common drops from Nogump mobs so probably not related in any way], and a rare 90QL willow longbow.
Upon killing the 3 nogumps, the axe could be picked up and now had [500] casts of Wind of Ages and Efficiency.

[17:59:56] The power of 'unknown magical axe' will fade in 2 hours 48 minutes and 13 seconds. Its current bearer is Hopea.
[20:45:06] The 'unknown magical axe' finally shatters. It has been used 0 times.

After the timer was up, the axe vanished.
Activating the axe and trying to identify the medallion yielded no results. The axe had a normal right click menu. Still could not be enchanted further.
Killing creatures with the axe had no apparent effects.

4. A strange shrine exists in the north-central area of themap. It is coloured. Someone has pointed out it is kind of seryll-coloured.
Text on examining the shrine: [xx:xx:xx] A small shrine for worshipping spirits, large enough to enter but not much more. This is a fantastic example of the item, with fascinating design details and perfect ideas for functionality.  Colors: R=220, G=90, B=90. Ql: 100.0, Dam: 0.0.
Krysm has marked it on the map with a square of moss: Coordinates 2749x 826y
Screenshot courtesy of Jester:  https://cdn.discordapp.com/attachments/600167092456521753/711599136067289108/wurm.20200517.1018.png

The shrine description matches a normal shrine I've seen on other servers as far as I can remember.
Things I can confirm don't do anything:
- Activating unknown medallion and trying to interact with the shrine
- Activating other things: Statuette, gems, tools, coins, and trying to interact with the shrine
- Approaching it as if it were an actual Japanese shrine:emoting bow, ringing small bell, dropping coins, clapping (applaud emote), worship emote.... Tried several combinations/sequences and no signs of anything happening.

This week, 2 more shines have been found.
Prognut found another one at 514 x 2045. The colours one this one were 90, 90, 90.
Almonda found another one at 2773, 3158. The colours on this one were 90, 220, 90.
Map with these 3 marked: https://ibb.co/M1qsksH


Appendix 1: Code-breaking thoughts
Ignited   20/05/2020  Haventbeen on in a while but seeing the messages. Might be the wrong line of thinking. Ska'edd could be an anagram of Ask'Edd. Or something similar. Have you tried using it on the npcs in the city?
- This does not seem to work
Erana   20/05/2020   Following @Ignited's thinking, I decided to apply my favourite puzzle hunt tool to the word
Skaedd -  http://rumkin.com/tools/cipher/cryptogram-solver.php  - if you type it in, it comes out as some interesting possible words including uphill and across... but no results with the apostrophe in, and lots of results if you split the word as ska edd. Not sure it's clear-cut enough to be something that means anything.
Last edit: 1 year 7 months ago by Erana.
The following user(s) said Thank You: Krogulec, Krysmphoenix

Please Log in to join the conversation.

1 year 8 months ago - 1 year 8 months ago #407 by Krysmphoenix
Replied by Krysmphoenix on topic What's going on?
"normal two-handed swords, and a rare 90QL willow longbow"

I believe those two-handed swords had Frostband [90] on them too. So at the very least these events are getting us fancy stuff, even if we don't comprehend them.

I won the raffle for the long bow, which at the time was had an item name "Ska'edd longbow" but at some point has reverted to the default "long bow". I think it changed when the string on it broke, and I had to restring it. Otherwise, all properties of it were identical to a normal long bow including description, so I assume Ska'edd items are just renamed normal stuff.

Also google searches for Ska'edd provide nothing useful. Curse you ska music.
Last edit: 1 year 8 months ago by Krysmphoenix.
The following user(s) said Thank You: Erana

Please Log in to join the conversation.

  • Erana
  • Erana's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
1 year 8 months ago - 1 year 7 months ago #408 by Erana
Replied by Erana on topic What's going on?
Fair point, I'd forgotten those 3 swords had Frostbrand [90] on them.
The basinet helms didn't have anything special on them.

EDIT: Updated original post - these drops can be assumed to be irrelevant - source:
mastaVirus   19/05/2020    I read the comments too that i didnt notice. Even though they were called Ska'edd they we son of no gump mobs. The son of nogump always drops a sword with frostband and 2 basinet helms so i do not think those have anything to do with this riddle
Last edit: 1 year 7 months ago by Erana.

Please Log in to join the conversation.

  • Erana
  • Erana's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
1 year 7 months ago #411 by Erana
Replied by Erana on topic What's going on?
New info added about desert snow obelisk on Sun 24/05.

Please Log in to join the conversation.

  • Erana
  • Erana's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
1 year 7 months ago #417 by Erana
Replied by Erana on topic What's going on?
Updated with last weekend's fun/this week's happenings....

Please Log in to join the conversation.

  • Erana
  • Erana's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
1 year 7 months ago #426 by Erana
Replied by Erana on topic What's going on?
Added Sunday happening 14/06 at the top of original post.

Please Log in to join the conversation.

1 year 6 months ago #434 by mastaVirus
Replied by mastaVirus on topic What's going on?
Did anyone find that knarr this weekend? Is it part of this series?

Please Log in to join the conversation.

  • Erana
  • Erana's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
1 year 6 months ago #435 by Erana
Replied by Erana on topic What's going on?
Ok I completely missed that event message, I must have been afk. I remember you saying you were looking for a knarr but I thought it was your own knarr you'd lost somehow.
Maybe it's part of this? But doesn't match other characteristics like having some kind of time limit.

Sunday 21/06
[18:50:26] An applewood abandoned knarr has been sighted in the open sea!

[18:59:02] <Henry> Oh that message swallowed the fact that the knarr is supreme as well

If it is a Henry puzzle, a) it's going to be fairly scanner-proof, and b) there is probably a way of working out where it is rather than just sailing round endlessly looking.
Thinking hats on.

Please Log in to join the conversation.

1 year 6 months ago #441 by Gullintani
Replied by Gullintani on topic What's going on?
I found another shrine today. 

Shrine of the heavens, located: 1557, 906. colour is 90 220 220.

Please Log in to join the conversation.

1 year 4 months ago #447 by Krogulec
Replied by Krogulec on topic What's going on?
I found another shrine.

Please Log in to join the conversation.

Time to create page: 0.039 seconds
Powered by Kunena Forum